Masterplan Manual

What is Masterplan?

Masterplan is an application that helps you to build D&D 4E campaigns. You can outline your plot

structure, build encounters and maps, detail your campaign world, and create custom creatures and
NPCs.

We call it the Adventure Design Studio. We think you'll enjoy it.
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CREATING A PROJECT ‘

The screen you will see when first running Masterplan is this:

Masterplan = = -

File Project PlayerView Tools Help

Getting Started

Reopen The White Stag

Create a new adventure project
Open an existing project

Generate a random dungeon delve
Download a premade adventure

More Information

Read the Masterplan user manual
Watch a tutorial video
Visit the Masterplan website

Masterplan

23 Oct: Introducing Masterplan RT

16 Aug: Version 11.9

24 May: Masterplan on the Haste podcast
08 May: Innovation!

21 Apr: Version 11.8

18 Apr: 3000

26 Feb: Version 11.7

01 Jan: Version 11.6

13 Dec: Version 11.5

Adventure Design Studio
Version 11.11

To create a project select Create a new project (or select New Project from the File menu, or press
Ctrl+N). You will be asked for the name of your project, the number of characters in the party, and the
party level. You can also specify the party’'s starting XP value if you wish.

P N
Project Properties u

Project Name:

Author: Ephraim Gadshy

Party Size: [ =
Party Level: K] =
Starting XP: 2250 =

[ ok || Cancel |

To change this information later, select Project Properties on the Project menu.




THE PLOT WORKSPACE ‘

Masterplan allows you to create and link plot points to outline the flow of your plot.

-
. Nentir Vale - Masterplan
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File  Project PlayerView Tools Help

Add - Remove | Cut Copy Paste | Search

View = Flowchart =

Edit Explore Plot Point -

| Stein Academy
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| Race to town
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Hostage situation
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| Follow tracks
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|| Dwiarf fortress
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| Boss

Level 6

Mentir Vale

-

Nentir Vale

Total XP available: 6742
The party will reach level 6.

Select a plot point to see its details.

You can add and remove plot points from the toolbar. Double-clicking on a blank area of the workspace
will also allow you to add a plot point. Double-clicking on a plot point, or selecting Edit Plot Point from

the toolbar, allows you to edit it.

r ™
Plot Point e
Mame: B Fas=bE
Details |Game Hements I Treasure Parcels I Links |
(click to set date)
| The academy is attacked by oncs. + {no read-aloud text) -
| |
L | oKk || cancel |
¥ TR B 1§ - —

A plot point which has information on the Details page (either description or read-aloud text) will be
shown in the workspace with its corner turned up.




You can use HTML or Markdown in your plot point details section.

LINKING PLOT POINTS TOGETHER
There are many ways in which you can organise your workspace:
e To create a point with a link to an existing point, right-click on the point and select Add Point.
e To create a link between two points, left-click and drag the second point onto the first.

e You can re-order plot points by dragging them left or right; an I-beam will appear to indicate
where the dragged plot point will be moved to.

e If you add a link between two points that you later want to remove, right-click on one of the
points, select Disconnect From, and then select the name of the other point. Alternatively,
double-click on one of the points and use the Plot Connections page to remove the link.

= |

MName: The village is attacked

Remove

To This Point
The heroes amive in town
From This Point
Smithry
Inn
Town Hall

| ok || Cancel

SUBPLOTS

Each plot point can contain its own subplot. To keep your workspace clean, you can use subplots to
define more complex pieces of your plot. If a plot point has a subplot, it will be shown with a double

border.

To create or view a point's subplot, select the point and press Explore Subplot on the toolbar (or hold
shift while double-clicking on the plot point). This will bring you to the point’s subplot, where you can
create plot points and link them together as usual.




You can right-click on a plot point and select Move to Subplot to move that point into to the subplot
of one of the points that leads into it.
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- Hostage situation
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To return to the main plot, you can use the link at the bottom of the screen. You can also use the up /
down arrows at the top right of the plot workspace to quickly move up or down.

EaiT |

NAVIGATOR

If you have a plot with multiple subplots, you might find the navigation panel useful. It can be turned
on from the View menu. The navigation panel shows all the subplots in your project, allowing you to
switch between them easily.

You can also drag and drop plot points between subplots using the navigator.




-
" Nentir Vale - Masterplan

File  Project PlayerView Tools Help
Workspace | Background | Encyclopedia | Attachments I Jotter |

Add - Remove | Cut Copy Paste | Search | View - Flowchart -

Edit Explore Plot Point -

Nentir Vale

Room 1

Room 2

Room 3

Room 4

Mentir Vale Dwarf fortress

SEARCH

Dwarf fortress

Total XP available: 2825.

Select a plot point to see its details.

If you have a complex plot, you can use the Search function on the toolbar to find information. When
you type in the search box, any points that do not contain the search terms are displayed only in outline

form.

-
. Nentir Vale - Masterplan

o[ ) |

File  Project PlayerView Tools Help
Workspace | Background | Encyclopedia | Mtachments I Jotter |

Add - Remove | Cut Copy Paste View - Flowchart -
o ' il hobgoblin |C|ear

Edit Explore Plot Point -

Level 6

Mentir Vale

Nentir Vale

Total XP available: 6742
The party will reach level 6.

Select a plot point to see its details.




USING VIEWS

You can use the options on the View menu to show only those plot points which contain encounters,
traps, skill challenges, quests and treasure parcels.

By default Masterplan will show you the places where the PCs are likely to have gained enough XP to
level up; you can disable this option by deselecting Levelling on the View menu. The amount of XP the

party gains can be calculated in two ways:

¢ |f Maximum Available XP (on the Flowchart menu) is selected, Masterplan assumes the PCs
will get XP from all plot points.

e |f Maximum Available XP is not checked, Masterplan assumes that where there are multiple
plot points in a horizontal row, the PCs will gain the average of the different amounts available.

Another option on the View menu is Highlighting; this will highlight the plot points which are linked

to the currently selected point. This can be useful if you find it difficult to track the flow of a complex
plot.

COMPLETED / SKIPPED PLOT POINTS

You can right-click on a plot point in the workspace to specify that it has been completed by your party
or skipped altogether; such plot points are dimmed in the workspace.

Any XP which would be granted by skipped plot points is not counted.

ADJUSTING DIFFICULTY

If you want to quickly make an entire plot more or less difficult, you can do so easily. First open the plot
or subplot in the workspace, and then select Adjust Difficulty from the Advanced button on the
toolbar; you can then specify how many levels more or less difficult you want the plot to be.

Level Adjustment I,ﬂh,l
How marry levels up or down do you wart to
adjust this plot?

Levels: 1 =
Direction: | More difficul -
| oKk || Cancel |

When you press OK, each creature, trap, skill challenge and quest in the plot will be automatically
adjusted up or down.




DELVE VIEW AND MAP VIEW

By default Masterplan assumes you're creating your plot structure first, and then creating maps to
accommodate it. However, you may prefer to work in the other direction, creating a map first and then
populating it with encounters.

If you would like to do this, the right-hand panel contains a link to activate Delve View or Map View,
which allow you to select (or create) a map which will replace the flowchart in the workspace.

e If you want to work from a tactical map (for example, you are creating a dungeon delve and
want to set up an encounter for each room), select Delve View.

e If you want to work from a regional map (for example, you are detailing various encounters and
skill challenges that might occur as the heroes travel around a city), select Map View.

You can then select map areas and create plot points (encounters, skill challenges, etc) from them.

7 = ~
. . Dwarfhold - Masterplan @M

File Project PlayerView Tools Help
Workspace | Background I Encyclopedia I Attachments I Jotter |
Return to Flowchart View Edit Explore Plot Point v

Area 10 r‘

Press Edit to add informaticn to this point ‘
This point contains an encounter: edit | run B

Encounter 500 XP
Level 1

Opponents 5
Spiretop Drake x5

For information about how to create tactical or regional maps, and how to add areas and locations to
them, see the relevant sections later on in this manual.

PARTY GOALS

If the plot workspace seems too daunting, you can instead define party goals by clicking on the Party
Goals link.

Typically a plotline will have a single top-level goal, representing the party’s primary quest. Beneath this
goal there may be several prerequisite goals, representing the complications which must be overcome
to complete the primary quest. This structure can be extended many levels deep, and goals can be
dragged and dropped into new locations as desired.




Party Goals

| Add Remove Edit

Clear All

e {none)

On this screen you can define party goals.

Party goals specify the challenges the party will face during the
adventure - for example, rescuing the princess.

Goals can have sub-goals - for example, finding where the
princess is being held, cracking the code that unlocks the door,
obiaining the right tools, and so on. This can go as many levels
deep as you like, and you can reorder your goals by dragging
them around.

When you have finished, press OK; an outline plot will be built for
you.

When you press OK the goal structure will be used to build a plotline automatically.
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GAME ELEMENTS |

Plot points can contain various types of game element: encounters, traps, skill challenges, quests and
maps.

r

]
Plot Point B

Mame: MNew Point

This plot point does not contain a game element (such as an encounter ar a skill challenge). The list of

available game elements is below. You can add a game element to this plot point by clicking on one of the
links.
|

Select a Game Element

Add a combat encounter
Add a gkill challenge

Add a trap or hazard
Add a guest

Add a tactical map

Additional XP granted: |0 =

1|— | ok || Ccancel

ENCOUNTERS

Plot points can contain encounters. To add an encounter to a point, double-click on it; on the Game
Elements page click the Combat Encounter link.

11



F ™
Plot Point EENT
Name:
Details | Game Element |Treasure Parcels | Plot Connections |
Encounter Builder Run Encounter | 875 XP Difficulty: Hard
Creature Role Count XP
Dragonbom Spearfighter Level 6 Skimisher 1 250
Hobgahblin Zombie Level 2 Bnate 3 37
Elf Archer Level 2 Adilleny 2 250
Additional XP granted: |0 = [ Fiemove Game Element ]
| oK || Cancel |

To add creatures to an encounter, click the Edit button to bring up the Encounter Builder.

-
Encounter Builder

| B S |

LI

Stat Block | Add ~ Tools » AutoBuild - Creatures | Traps / Hazards More ~
Threat Infa Court XP Level-appropriate only Expand
Goblin Creatures Info |
Gioblin Cursespewer Level 2 Artillery (L} 1 125 Ankheg ]
Goblin Cutter Level 1 Minion 8 200 Arkheg Level 3 Hlts Lurker
Ankheq Broodling Level 1 Minion
Deoppelganger
Claw Doppelganger Dark... Level 4 Arillery
Doppelganger Sneak Level 3 Skimisher
Dragon
Drag items from the right into this list; double-click to view; right-click to edit Adamantine Dragon Whr... Level 5 Elite Soldier
Dificulty XP Range Creaturs Levels Adult Faerie Dragon Fliter...  Level 4 Skimisher
400 - 399 1-4 g;jUILF;eﬁe Dmgon|Wind... i:«e:f ;T(elj_lﬁ(
Moderate 400 - 549 1-4 acl vagonWynmng_j .wef en .er
Hard 550- 899 1.6 Blue Dragon Sky Bandit Level 4 Solo Adtillery
Blue Dragon Wyrmling Level 4 Elite Arilleny
|1 |2 |3 4 E Brass Dragon Wyrmling Level 2 Elite Artillery
XP:325 Level:1 Difficulty: Easy Opponents: 9 Brown Dragon Wymmling  Level 2 Elte Luricer -
| information | | Die Roller | [ ok || Cance

l

The panel at the bottom left of the encounter builder shows the appropriate XP values and creature

levels that are appropriate for a party of the given size and level (you can change the party size and
level that this calculation is based on by clicking on the link).
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By default, creatures of lower or higher levels are not shown in the right-hand list (you can override this
by deselecting Filter by Level from the Filter List menu on the right-hand list).

If the encounter poses an inappropriate challenge (either too easy or too difficult), the plot point will
turn red in the workspace.

If you press the Expand link you can use various criteria to filter the creatures in the list.

Encounter Builder l E] | S
Threats| Encounter Map | Notes |
Stat Block | Add - Toels - AutoBuild - Traps / Hazards More -
Threat Infa Count XP [ Name:
Geblin [ Category:

Goblin Cursespewer Level 2 Adillery (L) 1 125 ] Role: —

Goblin Cutter Level 1 Mirion 8 200 ole: Arilery
[ Modfier: Standard
[ Origin: Abemant
[T Type: Animate
[ Keywords:
[ Level: 1

10

Show level-appropriate tems only

[ Source: Pdventurer's Vault
Drag iterns from the right into this list; double-click to view; night-click to edit
Collapse
Difficulty XP Range Creature Levels
E 400 - 399 1-4 Creatures Info T
Moderate 400 - 549 1-4 Ankheg i
Hard 550 - 899 1-6 Ankheg Level 3 Hite Lurker
|1 |2 |3 n 5 Ankheg Broodling Level 1 Minion
D |
XP:325 Level:1 Difficulty: Easy Opponents: 9 ~ opHpe galnger N =z
| infornation | [ Die Roller | oK || cancel

ADDING CREATURES

You can add creatures to the encounter by selecting them from the list on the right and dragging them
into the list on the left. The XP value and difficulty of the encounter will be updated automatically and
shown at the bottom of the screen.

You can change the number of creatures in the encounter by selecting a creature and using the + and
— buttons. If you reduce the number of a particular creature to 0, it will be removed from the list.

If you hold down the Shift key when pressing the + or — buttons a level adjustment will be applied,
allowing you to quickly change the level of a standard creature. The creature’s level, XP value, defences,
hit points and attack bonuses will be updated accordingly. To remove a creature’s level adjustment,
right-click it and choose Remove Level Adjustment.

If you right-click a creature in the encounter and select Set Faction you can mark creatures as being
neutral (in which case they will not add to the encounter XP value) or allied (in which case their XP value
is subtracted from the XP total).

13



You can set up your encounter to have multiple waves of opponents by right-clicking on a creature in
the encounter and selecting Set Wave.

ADDING CREATURE TEMPLATES

You can add templates to the creatures in an encounter by selecting Creature Templates from the
toolbar above the right-hand list (this option will not be available if no templates have been defined).
Select a template and drag it onto a creature to apply the template to that creature; the encounter’'s XP
value will be updated accordingly.

Encounter Builder l =l éj
+ - Stat Block Edit Tools + AutoBuild - Creature Templates ~ Filter List =
Threat Infa Count KP = || Templates Irfa -~
Goblin Ueatn Knigt Eiite Soldier I_L}.
Goblin Cursespewer Level 2 Ailery (L) 1 125 Death Master Elte Controler (L)
Goblin Cuter Level 1 Mirion 8 200 Demagogue elte Controler (L) T
= ||| Demonic Acolyte Hiite Contraller {L)
Traps / Hazards ||| Devastater Blite Arillery L
[none) Dragortouched Destroyer  Elte Brute 1
Skill Challenges Feybom Elite Skirmisher
(none) || Frost Adept Bliite Controller B
~ || Grizzled Veteran Hite: Skimisher
Hellbound Soldier Hite Saldier
Difficutty *F Range Creature Levels Lich (Artillery) Hlite Artillery
Easy 1-199 1-4 Lich {Cortroller) Hlite Controller
Moderate 200 - 549 1-4 Mad Alchemist Blte Artillery (L)
Hard 550 - 839 1-6 Murmmy Champion Hite Bnrte (L)
|1 |2 |3 |4 |5 Murmnmy Lord Hlite: Controlller (L)
— Savage Bersericer Elite Brute (L)
KP:325 Level:1 Difficulty: Moderate Opponents: 9 Cmim ok Cloem P -
[ ok [ Cancel

To remove a template from a creature, select it and choose Remove Template from the Edit menu.

ADDING MONSTER THEMES

You can add a theme to a creature in an encounter by opening the encounter builder, selecting the
creature, and selecting Apply Theme from the Edit menu.

14



-
Set Theme u

Select Theme Create Mew Theme Clear Theme

Theme: Feywild Denizen

Attack power: | [no attack power)

Ltilty power: | Change Shape s
-
i Half-EIf Bandit Captain D
] . ) Skirmisher (L)
| Medium natural humanoid (half-elf) - P
I Initiative +9 Senses Perception +&; low-light vision

m

HP &5; Bloodied 34
AC 20; Fort 18; Ref 193; Will 128
Speed &

Standard Actions Bl |

+11 wvs AC; 1d8+4 damage, and the half-elf bandit captain
shifts 1 =quare.

+11 vs AC; Ranged 5M10; 1d4+4 damage.

The half-elf bandit captain makes a longsword attack, -

| oK || Cancel |

This screen allows you to select (or create) a monster theme, and to choose the attack and utility powers
granted by it.

To remove the theme from the creature, select Clear Theme from the Edit menu.

If you want to apply a theme to all the creatures in the encounter, rather than a single creature, select
Apply Theme to All from the Tools menu. Select a theme and each different type of creature in the
encounter will be updated with an appropriate attack and utility power from the theme.

ADDING NPCS

You can add NPCs to an encounter by selecting NPCs from the toolbar above the right-hand list (this
option will not be available if your project contains no NPCs). Select an NPC from the right-hand list
and drag it onto the left-hand list to add it to the encounter; the encounter’s XP value will be updated
accordingly.

ADDING TRAPS AND HAZARDS

There are two ways to add traps and hazards to your encounter:




e You can add a predefined trap or hazard by selecting Traps / Hazards from the toolbar above
the right-hand list (this option will not be available if no traps have been defined). Select a trap
and drag it into the left-hand list; the encounter’s XP value will be updated accordingly.

e You can add a custom trap or hazard by selecting Custom Trap / Hazard from the Tools menu.

You can remove a trap from the encounter by selecting it and pressing Remove on the toolbar.

ADDING SKILL CHALLENGES
There are two ways to add skill challenges to your encounter:
e You can add a predefined skill challenge by selecting Skill Challenges from the toolbar above
the right-hand list (this option will not be available if no skill challenges have been defined).
Select a skill challenge and drag it into the left-hand list; the encounter's XP value will be

updated accordingly.

e You can add a custom skill challenge by selecting Custom Skill Challenge from the Tools
menu.

You can remove a skill challenge from the encounter by selecting it and pressing Remove on the toolbar.

USING ENCOUNTER TEMPLATES

You can choose to build your encounter using one of the defined encounter templates. Encounter
templates define groups of creatures which work well together in a combat encounter.

Select Use Encounter Template from the Tools menu to see a list of the encounter templates that are
available (this list may change depending on the project level and the available creatures).

16



i B
Encounter Templates u

The following encounter templates are available. Select one to continue,

Encounter Template il

Battlefield Control (easy)
Battlefield Control (moderate)
Battlefield Control (hard)
Commander and Troops (easy)
Commander and Troops (moderate) N
Double Line (easy)

Double Line {(moderate)

Double Line (moderate)

Double Line (hard)

Double Line (hard) 4L

Cancel

7

——

Select a template and press Next. You will then be asked to fill each of the slots in the template by
selecting a creature for it.

i B
Encounter Templates u

Double-dick on each of the empty slots in the list below to select creatures
to fill them.

Slot Selected Creature
Level 11, Contraller / Soldier ... Deva Knight-Errant
Level &, Brute [ Soldier (x3) (not filled)
Level &, Artillery (x2) Zhent War Mage
|
]
< Back Mext = Finish Cancel

When this is complete, press Finish to update your encounter.

17



USING ENOUNTER DECKS

You can use an encounter deck (see the section on Encounter Decks) to select creatures for an encounter.
Open the encounter builder and choose the deck you want to use by selecting Use Encounter Deck
from the Tools menu. Cards will be randomly drawn from the deck and added to the encounter; the
encounter difficulty and XP value will be automatically updated.

You can also draw an encounter from a deck by opening the list of encounter decks (select Encounter
Decks from the Project menu) and pressing the Run Encounter button; you can optionally select a
map to use for the encounter.

AUTOBUILD

If you don't want to spend time building the encounter yourself, Masterplan provides an AutoBuild
feature which will generate a level-appropriate encounter containing random creatures.

You can exercise a degree of control over this process by selecting the Advanced option, which allows
you to specify the encounter template, the difficulty of the encounter, the level of the party and the
types of creatures that should be considered.

AutoBuild Options [

Template: [Enmmander and Troops - ]
Difficulty:; [Eas'_.r v]
Level: 5 =
Creatures: [ All Categories ]
Keywords: cold -

[] Use traps / hazands

0K || cancel

ENCOUNTER NOTES
You can add notes to your encounter to cover topics such as creature tactics, illumination and so forth
— some blank notes are created to cover standard notes you may want to add. Any information you add

here is displayed when you select the encounter in the workspace, and when the encounter is run.

You can use HTML or Markdown in encounter notes.

18



-
Encounter Builder

Encourter Threats | Encourter Map | Encounter Notes |

Add Remove

Edit = Move Up Move Down

Notes

Setup
Tactics
llumination

Victory Conditions

Features of the Area

lllumination

This area is lit by dim light from the torches which are affixed to the north wall.

KP: 875 Level: 4 Difficulty: Hard Opponents: &

-

.
Encounter Note E@g

|- = urmination

Dietail=

Mote: HTML tags are supported here,
This area is lit by dim light from the torches which are affed to the north wall. -

| ok || Cancel

TRAPS AND HAZARDS

A plot point can contain a trap or hazard. To add a trap or hazard to a point, double-click on it; on the
Game Elements page click the Trap or Hazard link.

19



Plot Point l = |-

Mame: New Point

Details | Game Element | Treasure Parcels | Plot Connections

Edit Trap / Hazard 5et Map Location | Use Standard Trap / Hazard

Info it
Info

lce Cell: 200 XP

Level 5 Obstacle trap
Skills

Perception DC 16: The character notices which cells are occupied.
Perception DC 23 An occasional wink of brilliart blue spardes within each of the cells. =—

m

Countermeasures
Thieveny DC 21 ar {f the cell is frozen) DC 23: Removing a sapphire from a cell with a successful check deactiv. .

A dead creature dropped into an active cell effectively neutralizes it, as the cellimmediately freezes over. -
Additional XP granted: |0 = [ Fiemove Game Element ]
| oK || Cancel |

This creates a blank trap. To set the trap information, press the Edit Trap / Hazard button on the toolbar.
This allows you to change the trap’s statistics (such as level, role and attack data).

Alternatively you can import a predefined trap / hazard from a library by pressing the Use Standard
Trap / Hazard button; this clears the current trap and replaces it with the information from the selected
trap.

Note: You can add predefined traps and hazards to an encounter by opening the encounter builder
and switching to Traps / Hazards on the toolbar above the right-hand list.

SKILL CHALLENGES

Like encounters, plot points can contain skill challenges. To add a skill challenge to a point, double-click
on it; on the Game Elements page click the Skill Challenge link.

20



Plot Point l 5 |-

Mame: Tracking the Goblin Band

Skill Challenge Builder 5et Map Location | Use Standard Challenge

»

Info
Info

Tracking the Goblin Warband: 300 XP
Level 3, 6 successes before 3 failures

m

Primary Skills
Athletics (moderate DCs): Use this skill to get to the inn quickdy, whether you are ..
Nature or Perception (hard DCs): These skills can be used to identify shortcuts w...
Other Skills
Diplomacy (easy DCs): Diplomacy can be used to improve your party’s morale dur....

Endurance (hard DCz): You push yourself and your group to make up for lost time... -
Additional XP granted: |0 = [ Fiemove Game Element ]
| oK || Cancel |

This creates a blank skill challenge. To set the skill challenge information, press the Skill Challenge
Builder button on the toolbar. This allows you to change the level and complexity of the challenge (the
challenge’s XP value will be updated automatically); the challenge level equals the party level by default.
You can also enter the consequences of success and failure, and information about the skills which can
be used in the challenge.

Alternatively you can import a predefined challenge from a library by pressing the Use Standard
Challenge button; this clears the current skill challenge and replaces it with the information from the
selected challenge.

21



i '1
Skill Challenge Builder | o5 |

Mame: Skill Challenge

Overview | Skils | Victory / Defeat Details

Complexity / Length Difficutty oC
Compleadty: |3 s Standard Skill DCs
Length: 8 successes before 3 failures Easy oCv
Moderate DC 12
Level Hard DC17y
| Lewvel: 4 =
i HP: 525 XP

| oK || cancal |

i B
Skill Challenge Builder [

Mame: Skill Challenge

Cverview | Skeills |‘u"|c:tury.r’ Defeat Details

Remove Edit | Ability Breakdown
Skill DC Skills Ability =
Prirnary Skills Acrobatics Dex
Acrobatics Moderate DCs Arcana Int
At s
] ] Bluff Cha
Cther Skills Diplomacy Cha
i Heal Moderate DCs Dungeonesring Wis
Endurance Con
Heal Wis
Histany Int
Insight Wis Al

| ok || Cancel

You can add skills to the skill challenge by moving to the Skills page and dragging them from the right-
hand list into the left-hand list. You can then specify the skill's DC level, and give details about how the
skill should be used in the challenge.

22



Skill l S |-

Skill: Heal| -
Difficutty: | Moderate -|

Type: [This iz a secandary skill for this challenge ']

Details | Success I Failure

If the heroes accrue a failure due to a failed Athletics =
check, they can erase it with a successful Heal
check.

! oK || Cancel

| |

L

You can track your party’'s progress on a skill challenge from the Masterplan main screen.

Note: You can add predefined skill challenges to an encounter by opening the encounter builder and
switching to Skill Challenges on the toolbar above the right-hand list.
QUESTS

Like encounters and skill challenges, plot points can contain quests. To add a quest to a point, double-
click on it; on the Game Elements page click the Quest button.
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g i
Plot Point l G S

Mame: Tracking the Goblin Band

Details | Game Elemert |Treasure Parcels I Encyclopedia Ertries | Plot Connections

Quest Type: [Minor -

Level: 1 =

P Value: 100

Additional XP granted: |0 = [ Fiemove Game Element ]

| oK || Cancel |

You can specify whether the quest is a major or minor quest, and specify the quest level (this defaults
to the party level). The XP value of the quest will be automatically updated.

MAPS

You can also add maps to plot points. Once a map has been created (see the section on Tactical Maps)
it can be added to a plot point by clicking the Map button on the Game Elements page.
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Plot Point e [EET—)

Name: Tracking the Goblin Band f

| Details | Game Element | Treasure Parcels | Encyclopedia Entries | Plot Connections
Select Map ]

Addtional XP granted: [0 & | Remove Game Eement |

You can now select the map to be associated with this plot point.
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CAMPAIGN BACKGROUND ‘

You can set background information for your project using the Background tab.

The default background items are Introduction, Adventure Background, Adventure Synopsis, DM
Information, Player Introduction and Character Hooks; you can add and remove items as you see fit,
and items can be re-ordered using the Move Up and Move Down buttons on the toolbar.

F B
@ Nentir Vale - Masterplan @m

File  Project Toels Help

Workspace | Background | Encyclopedia | Attachments I Jatter |
Add Remowve Edit | Move Up Move Down | Send to Player View

Information i
This adventure takes place in the Mentir Vale region, and will take the heroes from level 5 to level 6.

Adventure Background The heroes start at a training academy which is attacked by a aroup of ores. The heroes follow the orcs backto

Adventure Synopsis their lairin an abandoned dwarven fortress.

DM Information

Player Introduction
Character Hooks

When you create a new background item, or edit an existing one, you will see the following screen. You
can use HTML or Markdown in background item details.

i B
Background Item E@g
Title:

Details

Mote: HTML tags are supported here.

This adventure takes place in the Mentir Vale region, and will takee the heroes from level -«
Sto level 6.

The heroes start at a training academy which is attacked by a group of orcs. The heroes
follow the orcs back to their lair in an abandoned dwarven fortress.
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THE ENCYCLOPEDIA ‘

When running a long-term campaign, you will often want to note down general information about NPCs
encountered, towns and cities visited, etc. The Encyclopedia tab enables you to do this from within

Masterplan.
F ™
. Nentir Vale - Masterplan glﬂlg
File  Project PlayerView Tools Help
| Workspace | Background | Encyclopedia |.Pd'tad1ments I Jotter |
Add - Remove Edit | Cut Copy Paste | Send to Player View | Search: Clear
Ertries i
" Schalk
Cities
People
Friedrich Oldenhaller Schalkis a city.
Seealso:
& Friedrich Oldenhaller

ADDING ENTRIES

To create an encyclopedia entry, press Add on the toolbar. You can now enter information about the
entry (including pictures, DM-specific information, and links between this and other existing entries).

r B
Encyclopedia Entry E@g
Title:  Friedrich Oldenhaller
Details | Links

Mote: HTML tags are supported in encyclopedia entries,
Oldenhaller is a merchant from Schalk.

[ ok || cancel |

There are two ways in which you can use more advanced formatting in encyclopedia entry details:

e You can use HTML or Markdown.
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e You can surround an entry name with double square brackets (using the syntax
‘[lentry_name|display_text]]’) to create a link to that entry; links to missing entries will be

displayed in red.
Encyclopedia entries can also be created quickly in the following ways:

e For a PC (from the list of PCs) or for an NPC or a custom creature; the encyclopedia entry will
contain the stat block.

e For a regional map location (from the regional map); the entry will contain a link to show the
location on the map.

e Forarules item on the Rules tab; the entry will contain the item’s write-up.

DM INFORMATION

Not all information in an encyclopedia entry will be information you want your players to have;
Masterplan provides two ways to incorporate DM-only information:

e An entry’s DM-only information can be added to the DM Information tab.

e In the Public Information tab you can surround DM-only information with [[DM]] ... [[DM]]
tags; anything within the tags is treated as DM information and will be displayed in bold.

GROUPS

In addition to entries you can also create groups by selecting Add Group underneath Add on the
toolbar. Groups allow you to view collections of entries simultaneously.

r 5
Encyclopedia Group L@éj

Tile: Acquisitions Inc |
Links
Entry

Aeofel

Binwin Bronzebottom
Jim Darkmagic

Omin Dran

oK | [ Cancel
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ENCYCLOPEDIA ENTRY TEMPLATES
You can define templates for your encyclopedia entries by saving them as HTML files and putting them

in a folder named Encyclopedia in the main Masterplan folder. These templates are then available from
the Add button on the Encyclopedia toolbar.

USING THE ENCYCLOPEDIA

You can link to encyclopedia entries from within plot points by opening the plot point window and
selecting the Encyclopedia Entries page.

r '1
Plot Paint | 5

Mame: The Group Comes Together

| Dietails I Game Elemerts I Treasure Parcels | Encyclopedia Entries | Links |

Add Remove

Binwin Bronzebottom

Omin Dran

oK || Cancel

You can create a campaign bible by selecting Publish from the toolbar. This will bring up the Handout
screen, and automatically add all encyclopedia entries to the handout. DM information is not included
in the handout by default; you can change this by toggling the DM Info button on the toolbar.

If you want to share your encyclopedia with other projects, select Export from the toolbar to save your
encyclopedia entries. To import this encyclopedia file into another project, select Import from the
toolbar.
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CAMPAIGN RULES ‘

Masterplan allows you to define homebrew rules elements (such as races, classes, paragon paths, epic
destinies etc) for use in your campaign.

Each of these elements has its own designer and can be exported as a handout for your players.

F ™
. . Elsir Vale - Masterplan glﬂlg
File  Project PlayerView Tools Help
| Workspace | Background | Encyclopedia | Rules |.Pd'tad1ments I Jotter |
Add - Remove Edit | Export Send to Player View
Rules 12 b
-
aces Average Height 5" - 5" 8"
Catfolk Average Weight 120 - 160 Ib
Ability Scores +2 Dexterty, <2 Charisma
Classes Size Medium
{none) Speed 6 squares
Paragon Paths Vision Nermal
inone) = Languages Common, Elvizh
Inone)
h . Skill Bonuses <2 Nature, +2 Perception
Epic Destinies
Radiart One
Backgrounds Leap
{none)
Feats (heroic tier) Encounter
Star Sign L5 Action Standard; Range Meles 1
Feats (paragon tier) Attack Str vs Reflex; you have combat advantage for this
_ attack
inone;) Hit 1d6 + Strength damage
Feats (epic tier)
{none) i 5

Rules items can be shared between projects by selecting Export or Import from the Share menu.
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ATTACHMENTS |

If your Masterplan project depends on other files (for example, pictures you intend to use as player
handouts) you can add these files into your project.

F k!
@ Nentir Vale - Masterplan @m

File  Project Toels Help
|Woﬂ<5pace | Background | Encydopedia| Attachmerts |Joﬂer |
Impert Remove | Extract = Send to Player View

Attachmenrt Size
JPG Files
Academy jpg h55.8 KB |
Fortress jpg 14 MB
Fortress 2 jpg 129.8 KB

You can import a file into your project either by pressing the Import button on the toolbar or by
dragging and dropping a file onto the list. If you already have an attachment with this name in the
project, you will be asked whether you want to replace the existing attachment or add the new one with
a new name.

You can open the file by selecting Extract to Desktop and Run from the Extract menu on the toolbar.
This extracts the file to your desktop and opens it with the default application. If you do not want to
open the file (or you want to open it with a different application) select Extract to Desktop instead.
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THE JOTTER |

As you create your campaign you may need to write notes to yourself; this can be done using the Jotter
tab. To create a new note, click Add Note on the toolbar and type your note directly into the application.

This tab will also contain warnings about the project (for example, encounters and skill challenges which
are too easy or too difficult; projects which do not include enough treasure parcels; skill challenges
which have no skills defined).

i ™
a Nentir Vale - Masterplan Elﬂlg

File  Tools Help
| Workspace I Encyclopedia | Jotter |

Add Note Remove Note | Cut Copy Paste | Search: Clear
Iesues Mentir Vale: Too few treasure parcels are given out, compared to the amount of XP given.
Motes

Meed to add extra flavour te...
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IN-SESSION REFERENCE ‘

This page provides a quick reference which holds useful information for your gaming sessions.

PARTY BREAKDOWN

The party breakdown section shows you the essential statistics for your players’ characters, including
the range of their defences, their passive perception and insight, and the languages they understand.

You can click on various fields in the breakdown to see a more detailed breakdown of that field.

el Dwarfhold - Masterplan = E
File  Project PlayerView Tools Help
Plot Workspace I Background I Encyclopedia ICampalgn Rules IMad'\menls IJotter | In-Session Reference |
E Die Roller
= Party Breakdown Passive Insight Level: [1 E"
8 15 Jin
; Arjhan Level 1 Dragonborn Warlord 15 Mikal Information Value
o Jin Level 1 Changeling Bard 13 Summer Skill DCs
g Nocturne Level 1 Revenant Assassin 10 Arjhan, Nocturne Easy ocs
E S\.Jmmer Level1 Flaznrclav\.i Shifter Fighter Moderate DC 12
g Mikal Level 1 Human Psion Hard DC 13
= _ .
s Armour Class 17-19 Aid Ancther
3 Forttude 12-18 Aid Another Dc 10
=] Reflex 12-18 Damage Expressions
= Wil 13-19 Against a single target 1d8 +4
g Passeskils rganst mtele targets 16543
= Insight 10-16 From a minion 4
o
— Perception 10-18 Monster Knowledge
KnownLangusges sberzrt Dungeonesing
‘Common Arjhan, Jin, Nocturne, Summer, Mikal Hemertal Arcana
Draconic Arjhan, Mikal Fey Arcana
[E5zr LI TE s Immortal Religion
Natural Mature
Shadow Arcana
Undead keyword Religion

RANDOM GENERATORS

This section provides a collection of random generators, such as names, potion descriptions, room
descriptions, foreign text, etc.
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TACTICAL MAPS |

Your project can contain a set of tactical maps, such as dungeons or castle keeps. Select Tactical Maps
from the Project menu to see them. From here you can create new maps using the Add button, which
brings up the Map Editor. You can also print your maps or save them as image files.

Tactical Maps @E’g
© Add Remove Edit : Print Export Screenshot | Delve AutoBuild ~ | Show: (entire map) v I
Map l

i

MAP EDITOR

The map editor allows you to build maps by dragging tiles from the right-hand list and dropping them
onto the grid.

You can press the Filter This List button to narrow down your list of tiles by library or keyword.
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-
Map Editor

i Remove Rotate Left

Rotate Right | Ordering ~ Tools v | Map Name: [Dwarf Caverns

Tiles | Map Areas

| View v Size v

Size: 1 -

%

Eman

|
| |
LI

5 T Y

£l 2 B3 * * * 3 B3 -
= 25 g = e - 12

EDITING THE MAP

You can reposition a selected tile by dragging it (or using the keyboard arrow keys) or change its
orientation by selecting Rotate Left or Rotate Right from the toolbar (or by holding shift and using
the keyboard arrow keys). You can remove a tile from the map by selecting it and pressing Remove on
the toolbar or pressing the Delete key.

You can select multiple tiles by holding the Control or Shift keys while selecting tiles, or by right-clicking
and dragging to select a region and selecting Select Tiles from the menu that appears. You can then
move, rotate or remove all the selected tiles as a group.

You can also right-click on a tile and select Swap Tile; this will bring up a list of all the other tiles of that
size; double-clicking on one of these tiles adds this tile in place of the original.
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r ™
Swap Tile u

DT7 Fane of the Forgotten Gods

‘ SCROLL AND ZOOM

You can scroll around and zoom in and out of the map by selecting Scroll and Zoom from the Tools
menu. When this is selected, click and drag with the mouse to scroll, and use the slider to zoom. In this
mode you cannot edit the map; to stop scrolling and zooming, select Scroll and Zoom again. To return
the map to its initial state, select Reset View from the Tools menu.

‘ MAP AREAS

You can specify map areas (rooms etc) by right-clicking and dragging to select a region of the map.
Select the Create Map Area option from the menu that appears. This allows you to name the area, and
enter any additional details about it (such as illumination, room features, and so on).

rMap Area g

Name: Area 10

This area contains a large open chasm. -

You can change the map area by using the Move and Edit pages.
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-
Map Area M
Name: Area 10

Details | Move |: Resize

The new area will appear in the Map Area list. When you select an area from the list, the view will zoom
to that area. When no area is selected, the view will zoom out to show the entire map.

Map Editor . | B
. Remove Rotateleft RotateRight =Ordering » Tools ~ | Map Name: [Dwarf Caverns |‘|‘m | Map Areas |

: Remove Edit

Area Name

Area 1
Area 2
Area 3
Area 4
Area 5
Area 6
Aea7
Area 8
Area 9

MAP AUTOBUILD

As for encounters, Masterplan provides an AutoBuild feature for maps. This feature is available from
the map editor’'s Tools menu.
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When accessed, you are asked whether you want to create a dungeon map or a randomly filled
rectangular area, and then specify which libraries to use when building the map. If you have a library
which is not shown in the list, it may be because you have not specified the categories for its tiles. In
the main screen select Libraries from the Tools menu and edit the tiles.

For a dungeon map you can also specify the maximum and minimum number of areas you want your
map to consist of, and the map will be built according to the categories of the tiles:

¢ Plain: These tiles will be used to create rooms and corridors

e Doorway: these tiles will be used to create doorways into rooms and in corridors
e Stairway: these tiles will be used to end corridors

e Feature: these tiles will be added to rooms after they are created

e Special or Map: these tiles are not used

For an area map you are asked to specify the dimensions of the area.

USING A BACKGROUND MAP

If you want to extend an existing map, for example to add a new level to an existing dungeon, you can
do this by selecting Select Background Map on the Tools menu. The map you select will be shown as
a ghost behind the map being edited.

Map Editor Lo | D
i Remove Rotateleft RotateRight | Ordering - Tools v | Map Name: [New Map Tiles lMapAteasl

© View ~ Size ~

.
2x2 2x2
2x2
Size: 8 ‘f
-~ EEEH
4x2 4x2
i | im3
4x2 4x2
[ o5 ] K3
4x2 4x2

= |

If a background map is visible you can remove it by selecting Clear Background Map on the Tools
menu.
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USING MAPS WITH ENCOUNTERS

To associate an encounter with a map area, open the encounter builder and turn to the Encounter Map
page. Press the Select Map button on the toolbar to choose the map which the encounter will use; the
view will show the selected map area.

A list will appear at the right showing the creatures in that encounter. Drag and drop each creature onto
the map; when all the creatures have been added to the map, the creature list will disappear.

7~

Encounter Builder - “EI -

| Encounter Threats | Encounter Map |
Map: MILH Print Export Screenshot = Remove All

Creature

Hobgoblin Soldier
Goblin Wamior

You can move creatures around the map by dragging them, but you cannot drag a creature off the map
or onto another creature. If you move the mouse pointer over a creature, a tooltip will display its
statistics.

CUSTOM MAP TOKENS AND OVERLAYS

You can add custom tokens to represent miscellaneous encounter features or mounts for other
creatures, whereas custom overlays can be used to represent unusual terrain, area effects or map tiles.

Select Add Custom Token or Add Custom Overlay from the Map Tokens menu.
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Custom Overlay

Name: | Custom Overay
Width: 4 2

Once placed on the map, the token or overlay can be moved around like other tokens, except that
overlays can be moved off tiles and over other tokens.

Overlays are always shown underneath other tokens, so they never get in the way when you are moving
creatures or PCs around the map. Overlays have two display styles which you can select: Rounded, in
which the overlay is translucent with rounded edges, and Block, in which it is rectangular and opaque.

Custom tokens and overlays can include a terrain power, which can be created or selected from your
libraries.

PRINTING

You can print a map from the Tactical Maps screen by selecting Print Map from the Print menu. You
are then presented with two options:

e Print the entire map on one page; the map will be rotated and scaled to make the best use of
the page area.

e Print the map at a scale of 1" to a map square (to create poster-style maps).

This screen also gives you the option to print sheets of blank 1" grid; to do this, select Print Blank Grid
from the Print menu.
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DELVE AUTOBUILD

The Tactical Maps screen provides a Delve AutoBuild option for any maps which contain at least one
area. This creates a randomly-generated encounter for each map area and placing creatures on the map.

It also randomly assigns treasure parcels. With this option you can also use an encounter deck to build
the encounters.

TILE BREAKDOWN

If you want to see how many tiles from each library make up a map, select it in the Tactical Maps screen
and select Tile Breakdown from the Tools menu (this is particularly useful if you have sorted the map
tiles into libraries based on which Dungeon Tiles set they come from).

i k|
Tile Breakdown ﬁ

DT1 Dungeon Tiles

x3
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REGIONAL MAPS

Your project can contain regional maps (for example, maps of continents or cities). Select Regional
Maps from the Project menu to see them.

Regional Maps

© Add Remove Edit

Map

World Map
Galucia

To create a new regional map, select Add. You can then name your map and select an image to be used
for the map.

You can also add locations to your map. Locations can be associated with a category (for example, a
city map might have an Inn location, whereas a world map might have Mountain locations.
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PLAYER CHARACTERS ‘

You can enter information about the PCs by selecting Player Characters from the Project menu.

r B
Player Characters ﬁ

Add Remove Edit | Random = | Send to Player View

Name Character Insight Perception Languages
Aramil (Maowell Edison) Eladrin Rogue 10 10
Dak (Sarsh Kemigan) Githzerai Psion 10 10
Marwood {Richard Bancroft) Changeling Bard 10 10
Medrash {George Parm) Dragonbom Fighter 10 10
Requiem (Miles Messervy) Rewvenart Assassin 10 10
Vennerzad (Geoffrey Boaothroyd) Wilden Seeker 10 10

To add a new PC, click the Add button on the toolbar. You can now enter the character name, player
name, and information on the character’s race and class. You can also add the character's combat stats,
passive insight and perception scores, languages, and select a portrait for the character.

- alg al@ M
Player Character ﬂ Player Character ﬂ Player Character ﬂ
Generdl | Advanced [ Statistics [ General | Advanced | statistics| General | Advancsd | Statistics
Overview Languages Hit Points
Mame: Summer| - HF 50} <
Player: Ebba
Portrait Defences
Race Browse Clear = 13 =
Race: Razorclaw Shifter Fortitude: 17 =
Size: Medium - Reflex: 14 =
Clace Will: 13 =
Class: Fighter Inttiative Borus
{l Paragon Path: I I Initiative: 3 o
Epic Destiny:
Passive Skills
Power Source:  Martial - Insight 13 s
Insight: 5
Class Role: [Defendr -] Perception  [13 3
ok [ Concel ] ok [Ccancel ]

To speed up combat, you can predefine effects (such as ongoing damage or status effects), map tokens
and map overlay tiles for each PC. To do this, switch to the Combat page and press the Add button.

You can also import a character file from the Character Builder by selecting Import from Character
Builder under the Add button (if a previous version of this PC has already been entered, its stats will be
updated).

You can also import a character (or all the characters in a campaign) from iPlay4e. Select Import iPlay4e
Character or Import iPlayde Campaign under the Add button and enter the key (remember that for
characters to be imported they must be marked as public on the iPlay4e website). If you have at least
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one iPlay4e character in your project, a button will appear to allow you to automatically refresh their
statistics from the server.

You can also use the Suggest a PC option, from the Add menu, to get Masterplan to suggest a class /
race combination which might fill a role that the current party is lacking.

PCs can be set as active or inactive by selecting the PC and pressing the Active button on the toolbar.
This might be useful if, for example, a certain player will be unable to attend a session.

Selecting the Overview tab shows the breakdown of role and power source of the party.

[ Player Characters Iér
Divine Martial Primal Psionic Total
I Controller 0 1] 0 1 1 |
Defender 0 ] 1 0 1
Leader 0 1 0 0 1
Striker 1 1 0 0 2
Total 1 2 1 1 5
h
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TREASURE PARCELS ‘

Plot points can contain treasure parcels. To add treasure parcels to a plot point, you first need to define
the available parcels for your project. To do this, select Treasure Parcels from the Project menu.

F N
Treasure Parcels u

Add - Remove Edit

Parcel Deetails
Assigned

{no parcels)
Unassigned

Magic tem, level 2
Magic tem, level 3

[l Magic item, level 4

Magic item, level 5

Topaz (worth 200 GP)

Muttiple kems Sculpture {warth 100 GF); Amber (worth 50 GP); 30 GP
Muttiple tems 2 sculptures (worth 50 GP each); 20 GP

Muttiple tems Pairting {worth 100 GF); 20 GP

Muttiple tems Pairting {worth 50 GF); 100 5P

40 GP

(= —

When you create your project, a random set of 10 level-appropriate treasure parcels are created for you
automatically.

You can add a set of parcels by selecting Add Standard Set from the Add menu on the toolbar — you
can edit their details or remove them from the list with the Edit and Remove toolbar buttons. You can
also add individual custom items by selecting Add Parcel from the Add menu.
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Treasure Parcel “

. ChangeTo - | Select Randomise

Heartening Armor Armour
Your =pirits never fail while you wear this armor.

Gain a saving throw bonus against fear effects equal to
the armors enhancement bonus. VWhen you use your
second wind, you gain tempeorary hit points egual to three
times the armor's enhancement bonus.

It's also possible to specify which PCs are given each parcel (for example, if you want to check that each
character receives a comparable amount of treasure). You can do this from the plot point treasure parcel
page, or from the treasure parcels screen.

To add treasure parcels from this list to a plot point, double-click on the point and turn to the Treasure
Parcels page.
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fot Pt rn,e—— (=] B

Mame: own Hall

| Details | Game Elements | Treasure Parcels | Links |

Add Remowve Edit

Parcel
+1 Bloodcut Leather Amour

| ok || Cancel

You add a treasure parcel by pressing the Add button on the toolbar. This allows you to add a treasure
parcel (either a predefined one or a new custom one), or select a magic item or artifact.

If you want to remove a treasure parcel from a plot point, select the parcel and press the Remove
button on the toolbar. This will move the parcel back into the list of unassigned parcels.

CREATING MAGIC ITEM HANDOUTS

You may find that you need to print out a reference sheet of magic items that you intend to give out to
the PCs; to do this in Masterplan select Export Treasure List from the Tools menu to bring up the
Treasure List screen — you can also access this screen by selecting Export Treasure List from the
Advanced button on the Workspace page.

On this screen you can select the magic items that you want to export; optionally, if you are using
subplots to organise your campaign, you can select a subplot to show only the magic items that are
available in this subplot.
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-
Treasure List

Select a plot poirt here to see treasure parcels Select All  Select Mone

from that subplot
Parcel
= The White Stag SIees
i Below Ground Battleforged Amor
Bracers of Respite

Fod of Time Distortion

[ Export J[ Cancel

When you press Export, an HTML file will be created which contains the magic items in a 3x3 grid, which
you can then print out and give to your players as they obtain them.
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RUNNING COMBAT ENCOUNTERS

To run the combat encounter associated with a plot point, open the plot point and press the Run button
on the Game Elements tab. Alternatively, if the encounter has a map, it will be shown in the preview
pane when the plot point is selected in the workspace; double-click on it to run the encounter.

The combat view shows a list of combatants on the left. If the encounter includes traps or skill challenges
these are included in the combat list.

If the encounter has a map associated with it, it will be shown with the opponents displayed as black
tokens, whereas PCs are shown in green. PCs (and any creatures which are not on the map at the
beginning of the combat) can be dragged from the list onto the map.

(g combat (ole

: Details Damage Delay | NextInitiative = Combatants ~ Map ~ Player View ~ Options ~

Name Init HP: | B
Combatants

n Noctume 21 38
Withering 1 20 56
Witherling 2 20 56
Witherling 3 20 56
Witherling 4 20 5% |-

8 vikcal 16 |
Witherding Death Shrieker 1 14 65
Witherling Death Shrieker 2 14 65

Bge din 12 2

#2 Ajhan 9 4

A Summer 8 50
Buming Oil Wi

Level 4
isher

\Witherling 1

Small elemental beast (undead)

Initiative 20 Senses Perception +2; low-light vision
HP 56; Bloodied 28 L
AC 18; Fort 16; Ref 17; Will 15

Speed 8, climb &

+9 vs AC; 1d6+2 damage, and the target is slowed (save
ends).

| The witherling makes two claw attacks.

4

R R R e
Round 1 1100 XP (220 XP each) Encounter Level: 5 Current Initiative: 20

To quickly determine which map token represents which creature in the list, select the creature in the
list; the appropriate map token will be temporarily highlighted with a red outline.

STARTING A COMBAT ENCOUNTER

When the combat view appears, you will see the following set of options.
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Starting the Encounter

For PCe: entered manualby
automaticalty / manualby

For creatures: calculated automatically (grouped by type)
automaticalty / manually
individualhy / in groups

Update PC hit points - if they've healed or taken damage
since their last encounter

Rename combatants - if vou need to indicate which mini is
which creature

Place PC= on the map - drag PCs from the list into their
starting positions on the map

Click here to roll initiative and start the encounter!

The first section allows you to specify how you want to roll initiative — by default Masterplan assumes
you want to enter the initiative scores rolled by your players, but it will roll initiative for the creatures
and traps in the encounter.

The middle section allows you to do a few common combat-related admin tasks.

If you click on the Update PC hit points option, a screen appears where you can specify how many hit
points each PC begins the encounter with.

PC Hit Points e

PC Hit Poirts
; Arjhan

Aghan 1/42
Jin 32
Moctume 38 Ma: HP: 42 =
Summer 50 Cument HP: |31 s
Mikcal 30

Temp HF: 0 =

Full Heal |

If you click on the Rename combatants option, you are taken to a screen in which you can change
creature display names — this can be useful if you are using miniatures and need a way to distinguish
between them.
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- -
Creature Display Names M
P =

_—————— .

Click on a creature in the list on the left to change its display name. This can be useful if, for example, you need to identify
which miniature represents which creature.

Crockin Goblin Cutter 5

Goblin Cutter 1 Map Location
Goblin Cutter 2

Goblin Cutter 3
Goblin Cutter 4
Goblin Cutter 6
Goblin Cutter 7
!l | Goblin Cutter 8
Goblin Cursespewer

Finally, the link at the bottom begins the encounter. If you have opted to roll initiative manually you will
be prompted to enter the results before the encounter begins.

-
Set Initiative Scores u
Double-click on a creature in the list to set its intiative
sCOne.
Creature Initiative
Grai (naot set)
Yoka 7
Grim (not set)
Mano 15
Heffe 11
Sable Keech (ot set)
Thumbs (ot set)
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MOVING DOWN THE INITIATIVE ORDER

The slider at the right of the screen shows the current initiative score. When it is a combatant’s turn they
will be shown in bold in the list; on the map they are highlighted with a blue outline. You can click the
Next Turn button on the toolbar to automatically advance the current initiative score to that of the next
creature or PC. When you do this, Masterplan may prompt you about some combat-related

housekeeping tasks before you regain control of the combat.

If the creature or PC whose turn is now over is subject to ongoing conditions or damage, you will be
prompted to roll saving throws for them. Masterplan will automatically remove the conditions which

the creature saves against.

-

Saving Throws: Goblin Cursespewer I&
Saving throws are due to be rolled against the following effects.
+ - Reroll
Effect Rall Result
Dazed (save ends) ] Mot saved
Blinded (save ends) 3 Mot saved
Sturned (save ends) 11 Saved
|
Modifier: [0 : OK || Cancel

Some ongoing effects may last until the start or the end of a creature’s turn. You will be informed if any
such effects have ended; you will have the option to extend them for another round.
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i "I
Ended Effects |

The following ongoing effects are due to end now. if you want to extend one for another tum, select it
and press the Bdend button.

Extend this effect

Affected Creature Effect

Ended effects I
Goblin Cutter 2 Dazed (until the end of Goblin Cursespewer's next tum)
Goblin Cutter 2 Immobilised {until the end of Goblin Cursespewer's nesd tum)

These effects will not be ended this turn

(none}

oK || Cancel |

If the creature or PC whose turn is beginning is wounded and has regeneration, you will be informed
about this.

If the creature or PC whose turn is beginning is subject to ongoing damage, you will be prompted to
apply that damage. Masterplan will take into account any damage resistances, vulnerabilities and
immunities the creature may have.

i B
Cngoing Damage: Goblin Cutter 1 ﬁ

The following ongoing damage will be applied when you press OK.

Damage Modifier Taken
Ongoing Damage
2 ongoing damage {until the end of Goblin Cursespewer's next tum) 2
Total Damage
Total 2
oK || Cancel

e N e N e e = i

If the creature whose turn has now begun can recharge their encounter powers, you will be prompted
to do this. If the power recharges on a D6, this will be rolled for you automatically.
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Power Recharging: Goblin Acolyte of Maglubiyet ﬁ

The following expended powers have recharge conditions.
Reroll | Mark as Recharged Mark as Mot Recharged
Power Recharge Condition Roll Result
Maglubiyet's Fists Recharges on 56 2 Mot recharged
0K || Cancel

CREATURE POWERS

You can use a creature’s powers by selecting the creature (either in the list or on the map) and clicking
on the name of the power.

e If the power has been defined with an attack roll, this will be rolled for you automatically.

e If the power is a limited use power (i.e. a per-encounter power, or a rechargeable power),
Masterplan will offer to mark it as expended.

Right-clicking on a creature (in the list or on the map) and selecting Details, double-clicking on a
creature in the list, or clicking the Details button on the toolbar when a creature is selected, allows you
to edit its hit points and initiative score. You can also set the creature’s altitude (in squares).
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Rat Swarm 1 @
Label: Rat Swam 1
Damage: (12 =
Temp HF: |2 =
24 HP: 2 temp HP I
Inttiative: (17 = -
Altitude: 0 z

Add Remove Edit | Ongeing Damage Saves

Ongoing Conditions
Immobilised

S|
save ends

| oK || cancal |

On the right hand side of this dialog there is a gauge showing the combatant’s current hit points
(including temporary hit points, if any, in blue). This gauge will turn red when the combatant is bloodied.

You can also use this screen to add ongoing conditions or damage by pressing the Add button.

DAMAGE AND HEALING
You can mark damage on a creature in any of the following ways:
e Right-clicking on a creature (in the list or on the map) and selecting Damage
e Double-clicking on a creature on the map
¢ Clicking the Damage button on the toolbar when a creature is selected
e Clicking on a creature's HP in its stat block
This will bring up the damage screen, which allows you to quickly deal damage to the selected creature.
You can specify the type of damage that is being dealt; if the creature has resistance, vulnerability or
immunity to that damage type, this will be taken into account. When you press OK the damage will be

applied to the creature; the damage will be taken from the creature’s temporary hit points first, if it has
any.
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+1 +2 +5 +10 +20 +50 +100
Damage: (@
Force, Lightning

{none)

Mecrotic [] Halve damage

Poison Final Value:
Psychic
Radiant
Thunder

Similarly, you can heal creatures by selecting Heal from the toolbar, or from the right-click menu.

[ Heal ﬁw

Surges:  |I] =
HP: 0

L1

[7] Add as temporarny hit poirts

| oKk || cancel |

e

When opponents are bloodied, they are displayed (in the list and on the map) in a dark red colour.
When they are killed, they are automatically removed from the combat; you can disable this feature by
deselecting Remove Defeated Opponents on the Options menu, in which case dead creatures will be
displayed in light gray.

ONGOING EFFECTS
You can apply ongoing effects to a creature in any of the following ways:
e Right-clicking on the creature in the list or on the map
e Selecting Add Effect from the toolbar when a creature is selected

You will be given the option to apply a predefined effect, or to create a new effect.
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[ Effect ) |

Apply a condition

@ Apply ongoing damage
Amourt:  |E

4k

Type: [ Fire -

Apply a modifier to defences
Apply damage resistance / vulnerability # immunity
Apply regeneration

Duration

Save ends -

Dirowy Adventurer 1

Save Mod: 1] =

0K || Cancel

L

When you add a new effect, Masterplan will ask whether this has been applied by a PC; if it has, the
effect will be added to that PC's repertoire and you will not have to define it again — it will be available
from the list automatically for all future encounters. Otherwise the effect will be added to the list for this
encounter only.

If a creature is subject to any ongoing effects, this will be shown as a red badge on its map token.

DRAWING ON THE MAP

You may find yourself wanting to point out a particular dungeon feature, or indicate a plan of attack;
Masterplan allows you to do this by drawing directly onto the combat map. To activate this feature,
select Allow Drawing from the Map menu (selecting it again turns the feature off again). Anything you
draw on the DM map will be replicated on the player view map and vice-versa).

You can clear the map’s current drawings by selecting Clear Drawings on the Map menu.
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-
f} Combat @M
Details Damage Delay | NextInitiative = Combatants + Map v Player View ~ Options ~
Name Init HP:| B
Combatants
Rat Swarm 1 21 3% |
Rat Swarm 2 21 36 |7
Rat Swarm 3 21 36
Rat Swarm 4 21 3% L
Rat Swarm 5 21 36
Greenscale Marsh Mystic 174 70
Not On Map
Bl Nochime A E
-
Select a combatant from the list to see its stats F
The following creatures have aura effects:
Greenscale Marsh Mystic
Rat Swarm Bl
Round 1 875 XP Current Initiative: 21
—

LINKS BETWEEN MAP TOKENS

If you drag one map token onto another, you can create a visible link between the tokens. This can be
useful for noting marks and curses, for example.

Dragging the tokens together a second time will clear the link.

Combat =&

Details Damage = Combatants ~ Fogof War + Map v | Player View ~

Name Init HP
Combatants
Hobgoblin Soldier 27
Hobgoblin Soldier 27
Hobgoblin Soldier 27
Goblin Warior 22
Goblin Warior 2
Goblin Warior 2
Goblin Warmior 2
Omin 20
Aeofel 15
Jim 14
Binwin 1

BYBBLILY

>

Goblin Warrior

Level 1 Skirmisher

Initiative 22; Speed 6 squares

HP 29; Bloodied 14

AC 17; Fort 13; Ref 15; Will 12
Goblin Tactics (reaction; when missed by a melee
attack; at-will)

The goblin shifts one square

Great Position

If, on its turn, the goblin warrior ends its move at least 4
squares away from its starting point, it deals an extra 1d6
damage on its ranged attacks until the start of its next turn.

Javelin (standard; at-will) * Weapon - I
925 XP (231 XP each) Current Initiative: 27 .:
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LINE OF SIGHT

In order to determine whether a PC or creature has line of sight to another square, you can use the Line
of Sight feature; to enable this feature, right-click on the map and select Line of Sight. Lines will be
drawn on the map from each selected token to the closest corner of the square the mouse is currently
hovering over; this will enable you to see whether the token has line of sight to this square.

To disable this feature and return to normal, double-click on the map.

ADDING CREATURES DURING COMBAT

You can add new creatures / NPCs / traps / skill challenges to an encounter on-the-fly by selecting Add
from the Combatants menu. The standard screen for creating encounters will appear; when you close
it your encounter will be updated automatically.

If you've set up your encounter to include multiple waves, you can add waves into the encounter from
the Combatants menu.

ADDING CUSTOM TOKENS AND OVERLAYS

You can quickly add a custom token or an overlay to your encounter by dragging it from the Tokens
and Overlays tab onto your map.
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THE ENCOUNTER LOG

Masterplan maintains a brief history of every encounter which you can find on the Encounter Log tab.
A shorter version of this log will be displayed on the player view initiative list.

THE ENCOUNTER REPORT

You can see a breakdown of the encounter by pressing the Report button at the bottom left of the
screen. This report can show various statistics, such as the time taken or the damage done, per round.
You can show this data for each combatant, or group them by controller or by faction.

The report also calculates the MVP (most valuable player); this is displayed in the toolbar.

s .
Encounter Report [é]
Report Type - Grouping - | Send to Player View  Export | MVP: Jin
Time Taken (by controller) ” o . - 174 -
Combatant Round 1 Round 2 Total
Arjhan 00:00:09 00:00:15 00:00:24
Nocturne 00:00:38 00:00:42 00:01:20
Jin 00:00:41 00:00:54 00:01:35
Mikal 00:02:16 - 00:02:16
DM 00:00:26 000228 00:02:54
Summer 00:03:37 00:00:06 00:03:43
Totals 00:00:24 00:01:20 o212
Arjhan Hocturne Jdin belikal (2] Summer
L — — — |
LAYOUT

If you are running Masterplan on a typical computer, the combat screen will be displayed in landscape
mode — that is, with the list of combatants on the left, and the encounter map on the right. If instead
you have a tablet or a slate, the combat screen will be shown in portrait mode - that is, with the
encounter map below the combatant information. This default state can be overridden by selecting
Landscape or Portrait from the Options menu.

You can change the layout of the combat window to suit your preferences by using items on the
Options menu:

e One Column or Two Columns: specifies whether the combatant information is displayed in a
single column or in two columns.

e Map at Right or Map Below: specifies whether the combat map, if one exists, is displayed on
the right-hand-side or at the bottom of the window.

In addition, you can change the columns which are visible in the list by selecting Columns from the
Options menu. The available columns are:
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e Initiative, which shows the combatant’s initiative score

¢ Hit Points, which shows the combatants current and total hit points, and any temporary hit
points

e Defences, which shows a creature’s defence scores

e Effects, which lists any ongoing effects the creature or PC is affected by

ENDING AN ENCOUNTER
To end the encounter, press the End Encounter button.

If you would like to pause the encounter and resume it at a later data, press the Pause Encounter
button. You can resume the encounter by selecting Paused Encounters from the Project menu.

a B
Paused Encounters @

Run Remove

Encounters
05/09/2009 at 10:51

61



USING THE PLAYER VIEW ‘

If you are using Masterplan to run a game, you will often want to show certain information to your
players. You can use the Player View feature to show various items to your players without showing
them any other information.

Use the Show command on the Player View menu to display or hide the player view. You can clear the
current contents of the player view at any time by selecting Clear from the Player View menu.

By default the player view will be displayed on a secondary display (such as a second monitor, a
television or a projector), if one is available and connected. You can override this by deselecting Show
on Other Display from the Player View menu.

Plot points: When you have a plot point selected, you can use the Send to Player View option from
the Share menu on the right-hand-side to show the point’s read-aloud text on the player view screen.

Background items: When you have a background item selected, you can use the Send to Player View
button on the toolbar to show the item on the player view screen.

Encyclopedia: When you have an encyclopedia entry selected, you can use the Send to Player View
button on the toolbar to show the text of the entry on the player view screen. The links to other
encyclopedia entries are not shown.

Attachments: When you have an attachment selected, you can use the Send to Player View button on
the toolbar to show the attachment contents on the player view screen. This feature is only available for
certain file types (plain text files, rich text files, image files, URL links, and HTML web pages).

The party: In the player characters screen, press the Send to Player View toolbar button to send the
list of PCs to the player view screen.

Handouts: In the Export Handout screen, when your handout contains at least one item, you can use
the Send to Player View button on the toolbar to show the handout on the player view screen.

Player options: In the Player Options screen you can use the Send to Player View button on the toolbar
to show the selected item on the player view screen.

Calendars: When a calendar is selected in the calendar list screen, you can select Send to Player View
from the toolbar to show the selected calendar on the player view screen.

Combat: In the combat screen, select Show Map from the Player View menu (or Show Initiative List
if there is no encounter map). This will bring up a copy of the current map on the player view screen.
The map on the player view will be identical to the main combat map, except for the following
differences:

e The initiative order is shown to the right of the map (this can be toggled on or off by selecting
Show Initiative List on the Player View menu. Creatures which are invisible are not displayed
on this list.
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e The creature initials (as shown on the main combat map) are replaced with the initials of the
creature’s category. This can be changed with the Show Creature Labels option on the Player
View menu.

e Only visible creatures will be shown to the players; when a hidden creature is made visible it will
automatically appear on the player view map. You can change this with the Fog of War option
on the Player View menu.

e Tooltips for creatures will indicate their general health status (not wounded / wounded /
bloodied / dead) rather than their stats.

7

§
Player View e

Nocturne
Rat
Rat
Rat
Rat

Lizardfolk

Arjhan

Mikal

Summer [l

Round 1
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OTHER TOOLS |

PROJECT OVERVIEW

The Project Overview option, available from the Project menu, allows you to quickly see all the
encounters, skill challenges and treasure parcels which are contained in your project.

F ™
Plot Cverview u
Encounters | Skill Challenges  Treasure
Poirt Information
Stein Academy 625 ¥P; Orc Drudge c3), Orc Bye of Gruumsh, Onc Raider (c2)
Fight off the attackers 00 XP; Kobold Skimisher, Kobold Slinger, Kobold Dragonshield €2}, Kobold Spiker
i Room 1 648 XF; Goblin Wamior, Bugbear Wamior (2}, Hobgoblin Grurt cd)
Room 2 675 ¥P; Hobgoblin Commander §2), Goblin Hexer, Goblin Shampshooter
Room 3 650 ¥P: Hobgoblin Soldier 6:2). Gaoblin Warmor 63)
Boss 661 ¥P; Battle Champion Hobgoblin Commander, Hobgoblin Archer, Hobgoblin Grunt 63}

CAMPAIGN SETTINGS

If you want to run a campaign or an adventure at a higher or lower difficulty than it was designed for,
select Campaign Settings from the Project menu.

F B
Campaign Settings M

These settings will apphy to all the creatures
in the campaign.

Hit Points (%):

Ak

Attack Bonus: 0 =

AC Bonus: 0

L1

Cther Defences: |0

Al

| ok || Cancel

b

This feature allows you to modify creature hit points, attack bonuses and defences, without changing
the creatures directly.
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CHECKLISTS

The magic item, map tile, and miniature checklists (available from Project Checklist in the the Project
menu) give you a quick overview of anything you might need to run the adventure — you can also filter
this by subplot.

The Map Tiles tab shows the number of each tile you need to build each map, while the Minis tab
shows you the creatures in each encounter (providing you with keywords and power names to help you
pick out the perfect mini). The Magic Items checklist shows all the magic items in the project’s treasure
parcels, and allows you to export them to an HTML file (in case you want to give the details to your
players when they obtain the items).

INFORMATION SCREEN

The Information screen, available in the plot point screen, the encounter builder and when running
encounters, shows a quick list of useful information.

Information @
Level: [1 =
Irformation Value

Skill DCs
Easy DC &
Moderate DC2
Hard DC19
Aid Ancther
Aid Another DC10
Damage Expressions
Against a single tanget 1d8 +4
Against multiple targets 1d& +3
From a minion 4

Monster Knowledge

Abemant Dungeoneering
Elemental Arcana
Fey Arcana
Immartal Religion
Matural Mature
Shadow Arcana
lUndead keyword Religion

You can double-click the damage expressions to bring up a dice roller with those expressions pre-
loaded.
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CUSTOM CREATURES AND NPCS

To create custom creatures or NPCs for your campaign, select Custom Creatures and NPCs from the

Project menu.

Note that these creatures and NPCs are stored in your project file, not in any libraries.

-
Custom Creatures and NPCs

Add = Remowve Edit

Creature Information
Custom Creatures

Sahuagin Fighter Level 3 Soldier

Orc Grunt Level 1 Soldier

Housecat Level & Solo Bite
MPCs

MPC Warlord Level 4

Statistics

46 HP; AC 17, Fort 16, Ref 13, Wil 12
30 HF; AC 16, Fort 13, Ref 13, Wil 13
232 HP: AC 18, Fort 17, Ref 17, Wil 17

0 HP; AC 15, Fort 15, Ref 15, Wil 14

This screen is for adding MPCs and unusual creatures to this project only. For reusable creatures, go to Libraries on the Tools menu.

k. e

ENCOUNTER DECKS

You can create encounter decks with which to build encounters. Select the Encounter Decks option

from the Project menu.

-
Encounter Decks

==

Add Remove Edit | View Cards

Deck

(no decks)

Level Cands

This shows the encounter decks in your project. To create a new deck, select Add from the toolbar; this

will bring up the encounter deck builder.
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-

Encounter Deck Builder

Mame: Mew Deck

Lewvel: |1

Lvl1to2

Lvl3to 4 Lvl5to 6
Artillery
Controller
Lurker
Skirmisher
Sidr / Brute
Minion
Solo
GLE

Higher

Creature =
= Ankheg
Ankheg
4 [5) Bat a
2[5] Shadowhurter Bat I
212)
Chok
8[14) oker
6 (18) Cavem Choker
4[5) Devil B
10] Imp
27 cards

Dimensicnal Marauder

Duplicate Remove | View Cards Dimensional Marauder
Creature Info Drake
Drake Pzeudodragon
Pseudodragon Lewvel 3 Lurker Duergar
Duergar Scout
Kenku -
Drag creatures from this list onto the grid to
the left to add them into your deck:.
| MdoBuld ||  FilDeck | [ ok || Cencel |

To build an encounter deck, select a cell in the grid. The right-hand list will then be filled with all the
creatures that can be added to that cell. Dragging creatures from the list onto the grid will add them
into the deck. The grid shows the current number of creatures in each row, and (in parentheses) the
recommended number of creatures.

You can double-click on any cell in the table to see the creatures contained within it.

-

Encounter Deck

[2x) Goblin Wamior Lewvel 1 Skirmisher
(4x) Goblin Archer

Emerald Claw Scout

Level 1 Skirmisher |
Level 2 Skirmisher |
Elf Scout Level 2 Skirmisher |

(2x) Bullywug Twitcher
Blood Hawk
(2x) Spiretop Drake

(2x) Hyena

Hive Wamior

Gray Wolf

Level 2 Skirmisher
Level 1 Skirmisher |
Level 1 Skirmish
Level 2 Skirmisher
Level 2 Skirmisher )

Level 2 Skirmisher )

Click on a card to move it to the front of the deck.

Level 2
Skirmisher
125 XP
Initiative +5 Senses Perception +7; low-light vizion
HP 32 Bloodied 19

AC 15; Fort 14; Ref 14; Will 12

Speed 8

Combat Advantage

If the gray wolf has combat advantage against the target,
the target i alzo knocked prone on a hit.

Standard Actions

Bite (standard; at-wil bazic attack)
+7 ws AC; 1d6+2 damage, or 2d5+2 damage against a
prone target.

Gray Wolf

Medium natural beast

Alignment Unaligned
Str: 13 (#2) Dex: 14 (+3) Wis: 13 (+2)
Con: 14 (+3) Int: 2 (-3} Cha: 10 (+1)

m

-
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If you don't want to specify every creature in the deck, you can ask Masterplan to create a deck for you.
Press the AutoBuild button at the bottom left of the encounter deck builder; you can now specify the
level the deck should be built for (this defaults to the party level) and the types of creatures that the
deck can contain.

AutoBuild [

Level: 1 =

Creatures: All Cateqgories ]

ok || cancel |

When you press OK the deck will be generated randomly, and the number of cards for each type of
creature will be shown.

Once a card is drawn from a deck it won't be used again until they are added back into the deck; you

can do this by opening the deck builder and pressing the Refill Deck button. Drawn cards are shown
in the deck builder in grey.

CALENDARS

You can create custom calendars for use in your campaign by selecting the Calendars option from the
Project menu.
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-
Calendars

Add Remowve Edit

Calendar
Gregarian

Mew Calendar

Manths Days

Kalen 1355
<< Year == Month Meonth = > Year==
Rom Den Vi Onde Poro San
1 2
E - ]
3 N 5 6 ' Harvest-tide
n 12 4
Moon: full moon 10 1 Start of Spring 13 14
15 16 17 18 19 20
21 e Moan: nzeaw Moon 24 25 26
- 28 -~ o
= StJann's Day = 30 3

To create a new calendar, press the Add button on the toolbar. You can then enter the days and months
of your new calendar, as well as giving it a name. You can specify that months have a different number
of days during leap years, and how often leap years occur.
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i Calendar u

Mame: Mew Calendar

Campaign “ear: |1353 Ii"

Details | Marths | Days I Seasons | Events | Satall'rtesl

This calendar is used primarily on the northem cortinent.
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i Calendar ﬁ

Mame: Mew Calendar

Campaign “ear: |1353 Ii"

Add Remowve Edit | Move Up Move Down

Month Days
Jurien 30
Kalen e
Theridon 3
Chan 25
Duren 30
Scule 30
Fems K}
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[ Calendar ﬁ

Mame: Mew Calendar

Campaign “ear: |1353 Ii"

| Details | Months DE"_-’S| Seasons | Events | Satall'rtesl

Add Remowve Edit | Move Up Move Down

Day
Riom
Den
Wi
Onde
Faoro
San

| 0K || Caneel

You can enter the dates when seasons begin, and other important dates for your calendar (such as
anniversaries, holidays and the like).
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Calendar ﬁ
Mame: Mew Calendar
Campaign “ear: |1353 Ii"
| Detais | Months | Days |} Seasons || Everts [ Satslites |
Add Remowve Edit

Season Date

Spring Kalen 12

Summer Chan 2

Autumn Duren 27

Wirter Fems 4

| |
| 0K || Caneel
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i Calendar u

Mame: Mew Calendar

Campaign “ear: |1353 Ii"

Add Remowve Edit

Event Date
Harvestide Kalen 8
5t Jann's Day Kalen 28

i Event u

Name:
Month: [Ka]en v]

oy, 8 E

Masterplan will also keep track of the phases of any moons you enter.
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[ Calendar ﬁ

MName: Mew Calendar

Campaign Year: |1353 E”

| Details | Months | Days | Seasons | Events | Satellites
Add Remowve Edit

Satellite

| oK || Cancel |

Satellite [

Mame: [FE
Period: |23 E”

| ok || canesl |

If you have at least one calendar in your project you can set the dates on which plot points occur. A
toolbar will be visible on the plot point Details tab which allows you to set the date. When a date is set,
an additional button will be visible which allows you to clear this date.

75



;
Plot Point =a=

Mame: The heroes amive in town

Ditails |Game Elemerts | Treasure Parcels | Lirikes |

Kalen 12,1328 Clear

| ok || Ccancsl

CREATURE BUILDER

The creature builder is used any time you want to create a creature (a standard creature in a library or
a custom creature in an encounter), or an NPC.

At the left of the screen you can see the creature being designed. On the right are some basic statistics
about typical creatures of its level and role, and a list of powers from similar creatures - if you like these
powers, you can quickly add them to your creature.

If you want to quickly adjust a creature’s difficulty, you can use the Level + / - buttons at the top right
of the screen.
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Creature Builder

File = Options ~ || Advice | Powers

Stat Block | Picture | Encyclopedia Entry |

Orc Pyromaniac Level 6 Minion
Medium natural humaneid (orc)

HP 1
AC 18, Fort 19; Ref 18; Will 18
Speed & (8 while charging)

Mo resistances / vulnerabilities /
immuniies

Initiative +5
Perception +2
lewy-light wision

(click on any value in this section to edit i)
Powers and Traits

add a trait | add a power | add an aura | add regeneration
browse for an existing power or trait

Traits

Create A New Creature
Import a creature file from Adventure Tools
Create a variant of an existing creature

Generate a random creature
Generate a hybrid creature

Maodify This Creature

Generate a new name for this creature
Browse for exizting powers for this creature
See power statistics for other creatures of this type

Creature Advice

m

Initiative Bonus +3
Prerequisite: when reduced to 0 hit points and no enemy is Armour Class =20
adjacent to the orc pyromaniac Other Defences +18
Aftack: The orc pyromaniac charges the nearest enemy it Number of Powers 4-6
can charge and makes a melee basic attack that deals 5
extra fire damage.
edit | remove | duplicate this trait
Standard Actions
[ ok || Cancel

Clicking on the link in the top shaded section brings up the following screen:

[ Creature ﬁ-‘
Name:
Level: 4 =
Role: | Adtillery |
Size: [Small i ]
Origin: | Natural -
Type: [ Beast - ]
Keywords:  aguatic
Category:  Fish -

| ok || Ccancel

Clicking on any of the combat statistics will bring up the following screen:
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Combat Statistics ﬁ

Hit Points

HP: 45 = Recommended: 45
Initiative

Intigtive: |6 = [ Recommended: 2 ]
Defences

AC: 18 | | Recommended: 16 |
Fortitude: |16 = Recommended: 16
Reflex: 12 = [ Recommended: 16 ]
Wil 14 2| | Recommended: 16 |
Set to Recommendations ] [ ] J [ Cancel ]

You can give your new creature resistances or vulnerabilities to certain damage types by clicking on the
Resistances / Vulnerabilities / Immunities link.

Resizt / Vulnerable / Immune ﬁ

Add Remove Edit

Damage Modffier
Resistances

Resist 5 fire
Yulnerabilities

Vulnerable 5 cold

Special

Resistance:

Vulnerahility:

Immunity: Charm|

| ok || Cancel

b

Here you can specify your creature’'s damage modifiers (a damage modifier is a resistance, vulnerability
or immunity).
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[ Damage Modifier ﬁ
Type: | Thunder v
[ Resistance to this damage type - ]
Value: |5 =
[ ok || cancel |

To enter a power or trait, click the Add a Trait or Add a Power link. This allows you to enter the new
power’s details. The right-hand column shows you some typical power information for your creature’s
type and level and gives some example power details that you can quickly copy into your power.

Power Builder

Power Browser

Standard Actions |

x here to change the ac

Set read-aloud description (optional}

Prerequisite: No prereguisite
Range: Melee
Attack: +8 vs AC (clear attack)

The shadowhunter bat flies up to 8 squares and makes one
meles basic attack at any point during that mowvement. The bat
doezn't provoke opportunity attacks when moving away from
the target of the attack. 185 + 4 damage. In dim light or
darkness, a shadewhunter bat gains a +2 bonus to the
attack roll and deals an extra 6 damage.

Attack vs Armour Class +3
Attack vs Other Defence +5
Damage vs Single Targets 1d8 +6
Damage vs Multiple Targets 1d6 +5

Asg long as the pseudodragen doesnt move, it is invisible.
(u=e this)

Bite: 1d8 + 4 damage. or Sting (recharge 4,5 5) 4+ Poison
1d& + 4 damage, and cngoing 5 poison damage (save ends).
{uze this)

Targets a creature taking cngeing poison damage; 1d6+3
damage and the target is blinded (zave ends). (use this)
1d5§+3 cold damage, and the target gains vulnerable 3 cold
(save ends). (use thig)

The force specter becomes invisible until t attacks or until it
is hit by an attack. (use this)

Another quick way to add powers to your creature is to switch to the Powers view by pressing Powers
on the toolbar. This changes the right-hand sidebar to show a randomly selected set of powers from
other similar creatures; you can copy them into your creature by clicking on the link.




Creature Builder ﬂ

File = Options ~ | Advice | Powers Level: + -
Stat Block | Picture | Encyclopedia Enhyl

Orc Pyromaniac Level 6 Minion The following powers might be suitable for this creature. Click
Medium natural humanoid {orc) here to resample this list, or here to look for other powers.

AC 18; Fort 19; Ref 18; Will 16 Perception +2
Speed & (8 while charging) low-light vision The orc pyromaniac gains a +1 bonus to attack rolls and a +2 c
. i bonus to damage rolls against bleodied enemies. r
Mo resistances / vulnerabilities /
immunities copy this power into Orc Pyromaniac
(click on any value in this section to edi t) Standard Actions
Powers and Traits
| add a trait | add a power | add an aura | add regeneration Attack: +11 wvs AC
|| browse for an existing power or trait 4 damage, and the target is marked until the end of the —

Traits hobgoblin’s next turn.

copy this power inte Orc Pyromaniac

Prerequisite: when reduced to 0 hit pointz and no enemy is

adjacent to the orc pyromaniac Attack: Ranged 3/5; +11 ws AC

Aftack: The orc pyromaniac charges the nearest enemy it 5 damage. The orc pyromaniac must retrieve itz trident
can charge and makes a melee basic attack that deals 5 before it ca throw it again.

extra fire damage. copy this power inte Orc Pyromaniac

edit | remove | duplicate this trait

Standard Actions Attack: =10 vs Reflex i

I 4 fnree damane

—
4

i Lok [ Canesd | |

Alternatively, you can quickly import a power from another creature by pressing the Browse for an
Existing Power or Trait link. This brings up a screen from which you can browse creature powers and
import them into your creature by pressing the Copy this Power Into... link.

[0

0



Power Browser

===

- o— —
Mode - Power Statistics
Categony: Orc: Role: Standard — t.;.;;ﬁ;g}.;mu.., L L L L T i e "
Creature Info . copy thiz power inte Orc Champicn
orc  Swift Arm of Destruction (Healng) + Recharges on 5.6
) Aftack: one orc within range makes a meles basic attack (as
Orc Alchemist Level 7 Controller a free action) and regains 15 hit points on a hit or 5 hit points
Orc: Beastmaster Lewel 7 Skimisher (L) on a miss..
Orc Berserker Level 4 Brute copy this power into Orc Champion
Orc Bolt Thrower Level 1 Adillery
Orc Bombadier Level 1 Arillery
Orc Crescent Hurler Level 7 Arillery Attack: Ranged 5; +12 vs Fortitude
Ore Darkblade Level & Lurcer = 1d10+6 damage, and the target iz dazed (save ends).
Orz Bye of Gruumsh Lewel 5 Contraller (L) copy this power into Orc Champion E
Crz: Freak Lewel 2 Skimizher
Ore Gruumsh-Swom Lewel & Controller
Ore Hamier Level & Skirmisher Attack: The orc scout makes a melee basic attack and
Orc Marauder Leve! 3 Skimisher —I|| |regams 11 hit poins..
Orc Mercenary Level 12 Skimmisher copy thiz power into Orc Champion
Crc Raider Lewel 3 Skimisher
Ore Scout Lewvel 3 Skimisher .
(o r— I awal 3 Snldisr i1} T 2

I

As in the encounter builder, you can press the Expand link to filter the list of creatures in various ways.

You can also set your creature’s regeneration details; press the Add Regeneration link.

=

Value: |5

&

Details

if the wererat takes damage from a silver weapon, »
its regeneration doesn 't function on its nest tum

To modify your creature's skills, slick the skills link.
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i ™
Creature Skills u
Trained Edit Skill
Slheill Trained Ability Misc Total
Acrobatics 2 L]
Arcana -2 1
Athletics fes 3 11
Bl 0 3
Diplomacy 0 3
Dungeoneering -1 2
Endurance fes 2 10
Heal -1 2
Histony -2 1
Insight -1 2
Intimidate 0 3
Mature -1 2
Perception -1 2
Religion -2 1
Stealth 2 L]
Streetwise 0 3
Thieveny 2 b
| ok || Ccanesl
e

CREATING A VARIANT CREATURE

In addition to creating new creatures, you can modify existing creatures. To do this, select the Create a
variant of an existing creature option. You will first be asked to pick the creature to modify.
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-
Select Creature

Select the creature you want to create a variant of,

Creature

Bugbear Strangler
Bugbear Warrior
Dire Rat

Dire Wolf
Dragonkin Defender
Dragonkin Sentry
Giant Rat

Goblin Blackblade
Goblin Cutter
Goblin Hexer
Goblin Skulldeawver

Role

Level & Lurker
Level 5 Brute
Level 1 Brute
Level 5 Skirmisher
Level & Soldier
Level 5 Skirmisher
Level 1 Minian
Level 1 Lurker
Level 1 Minion
Level 3 Contrall...
Level 3 Brute

m | »
E m

-

m
ui]
x

m

Finish Cancel

If the creature is not a minion, you then have the option of applying templates to it.

i

Select Creature

]

creature,

Select any templates you would like to apply to the new

Template

[7] Dragonguard
[] vampire Lord
Battle Champion
[] Bodyguard

[] Death Knight
[] Death Master
|:| Demagogue

[7] Demonic Acalyte
[7] Devastatar

[7] Feybern

[] Frost adept

Role

Elite Soldier
Elite Controller
Elite Soldier
Elite Soldier
Elite Soldier
Elite Controller
Elite Controller
Elite Controller
Elite Artillery
Elite Skirmisher
Elite Contraoller

>

[ Back ] [ Mext

If the template(s) you have selected do not match the role of the creature you have selected, you will
be asked to pick which role the modified creature will fill. Pressing Finish on the final screen will open

the creature for editing.
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CREATING A HYBRID CREATURE

To create a hybrid creature from two or more existing creatures, you can click the Generate a hybrid
creature link. This brings up a screen in which you can select multiple creatures (either by double-
clicking on them or by dragging them onto the bar at the top right). When you press OK, Masterplan

will generate a creature that takes its stats and powers from the creature you selected.

-

Select Multiple Creatures

- ===

Mame: dragonbom

Creature

Dragonborn
Dragonbom Annihilator
Dragonbom Bloodreaver
Dragonbom Fire Adept
Dragonbom Warmaster
Dragonbom Commandant
Dragonbom Hementalist
Dragonbom Hunter
Dragonbom Brigand
Dragonbom Sniper
Dragonbom Specter

Dragonbom Gladiator of Tia...

Dragonbom Gladiator
Dragonbom Raider
Dragonbom Soldier

Dragonbom Gladiator Battle. .

Dragonbom Fireseeker

Miscellaneous Creatures
Death Knight (Dragonbom .

Info

Level 29 Solo Soldier
Lewvel 17 Skirmisher
Level 15 Controller
Level 23 Hite Soldier (L)
Level 7 Elite Soldier (L)
Level 8 Adillery

Level 17 Hite Skimisher
Level 4 Brute

Level 4 Adillery

Level 4 Lurker

Level 10 Soldier

Level 10 Soldier

Lewvel 13 Skirmisher
Level & Soldier

Level 5 Elite Soldier
Level 2 Skimisher

Level 25 Hite Soldier

Drag creatures here from the list at the left

Selected Creatures

Dragenborn Sellsword remove
Dragenborn Spearfighter remove

Dragonborn Selleword Level 2

Medium natural humanoid (dragenborn)  Skirmisher
125 XP

Initiative +5
Perception +2

HP 38; Bloodied 19
AC 16; Fort 13; Ref 14; Will 14
Speed 8

Resist S lightning

Dragonborn Spearfighter Level &

Medium natural humanecid (dragonborn) SKirmisher
250 XP

HP 70; Bloodied 35 Initiative +&

AC 20; Fort 19; Ref 18; Will 18 Perception +4

Speed 5

oK || Cancel

IMPORT / EXPORT

EXPORT HANDOUT

You can create player handouts by selecting the Export Handout option on the Tools menu.

Player handouts can contain:
e Background information items
e Encyclopedia entries

e Player options
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The Background, Encyclopedia and Rules pages all have a Share menu with a Publish option; select this
to quickly add all the information from this page into a handout.

Expeort Handout @
Add Remove | Move Up Move Down Export
o - Introducti )
Cities Introduction niroduction
Schalk Friedrich Oldenhaller

This adventure takes place in the Mentir Vale region,
and will take the heroes from level 5 1o level .

The heroes start at a training academy which is attacked
by a group of orcs. The heroes follow the orcs back to
their lair in an abandoned dwarven fortress.

Friedrich Oldenhaller

Oldenhalleris a merchant from Schalk.

'S

In this screen the available handout items are shown in the list on the left. Drag items from the left-
hand list into the centre list to add them to the handout; they can be reordered using the Move Up and
Move Down buttons. The resulting handout is shown at the far right; press Export to save it as an
HTML file.

‘ IMPORTING A PROJECT

You can use the Import Project command on the Tools menu to select a project and add information
from it (plot structure, maps, etc) into the current project.

EXPORT TO HTML

You may prefer not to have your computer at the gaming table; for this reason, Masterplan provides
the option to save your project as an HTML file. To do this, select Export Project from the Tools menu.

EXPORTING A PLOT POINT

You can save a plot point as an HTML file by selecting Export to HTML from the Share menu at the
right-hand-side of the workspace page.

You can also export a plot point as its own Masterplan project file, by selecting Export to File from the
Share menu. The resulting file will contain all the information needed for that plot point.
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EXPORTING AN ENCOUNTER

Some third-party tools, such as inCombat, can import and use encounter files from Masterplan. To
create an encounter file, open the encounter builder and select Export Encounter File from the Tools
menu.
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LIBRARIES |

Libraries contain sourcebook information — creatures, creature templates, traps, skill challenges and map
tiles. You can browse your libraries by selecting Libraries from the Tools menu.

Items can be moved between libraries using drag and drop; if you have a project open, the project will
also appear so that items created in the project can be copied into external libraries for use in other
projects.

r A
(s o B [

Add Remove Edit Creatures | Templates I Traps I Skill Challenges |T||ES|

- All Libraries Add - Remowve Edit | Cut Copy Paste | Resize Tiles
- Draconomicon -
. DT1 Dungeon Tiles 5'_ZE: 1 i
- DT2 Arcane Conidors |
- OT3 Hidden Crypts I

| - DT4 Ruins of the Wid 1x1 1x1 1x1

- DTS Lost Cavems of the Underdark __
- DTE Dire Tombs ]
- DT7 Fane of the Forgotten Gods Size: 2
-~ DU Halls of the Giants i
- DU2 Streets of Shadow kel BEE L bzl Ls B
- Dungeon Delve 2x1 2x1 2x1 2x1 2x1 m

- Dungeon Master's Guide
- Forgotten Realms Campaign Guide

- Manual of the Planes Size: 4

- Monster Manual 2

= 3| =

- Open Grave Ix 2 2x2 2u2 2x2 2x2
Size: 8

Creatures: 0 Templates: 0 Traps: 0 Skill Challenges: 0 Tiles: 35

CREATURES

To add a new creature, select a library. Turn to the Creatures tab and select Add from the toolbar. You
can now enter the creature’s name, level, role, and so on. When you press OK the creature will be added
to the library and can then be used in encounters.

CREATURE TEMPLATES

To add a new creature template, select a library. Turn to the Templates tab and select Add from the
toolbar. You can now enter the template’s name, role, statistic modifiers and powers. When you press
OK the creature template will be added to the library and can then be used in encounters.
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il B
Creature Template Builder u

Creature Options -

Battle Champion Elite

here to edit this top =

Initiative +0

Movement no additional mevement modes
Senses no additional senses

Defences +2 AC; +2 Fort

Set resistances / vulnerabilities / immunities
Saving Throws +2

Action Point 1

HP +8 per level + Constitution 2core

Powers and Traits

add a trait | add a power | add an aura | add regeneration

Traits

The battle champion and itz allies deal an extra 146
damage against enemies that the battle champion flanks.
Increase this extra damage to 2d6 at 11th level and to 3d6
at 21st level.

edit this power | remove this power

The battle champion can score critical hitz on attack rolls
of natural 15 and 20.

edit thiz power | remove this power

Whenever it scores a critical hit, the battle champion and
all allies within 5 sguares of it regain hit points egual to
one-half the battle champions level.

edit thiz power | remove this power

| oKk || Cancel |

MONSTER THEMES

You can also create monster themes to apply to all the creatures in an encounter. To add a new theme,
select a library. Turn to the Templates tab and select Add Theme from the Add button on the toolbar.




rThEran g1

Name:
Skill Bonuses

Skl it
[ Acrobatics
Arcana

[] Athletics

[ Biuff

[ Diplomacy

[] Dungeeneering
Endurance

[ Heal

[] Histony

[ Insight in
[ Intimidate

[ Mature

Perception

[ e DO PR

m

TRAPS / HAZARDS

Libraries can hold predefined traps and hazards. To add a trap or hazard, select a library. Turn to the
Traps / Hazards page and select Add from the toolbar. You can now enter the information for the trap.
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r B
Trap / Hazard Builder u

Trap/ Hazard Options -

Alchemical Waste 250 XP
Lewvel 2 Elite Obstacle trap

(click here to edit this top section)
Trap: Slippery alchemical waste fillz 20 contiguous 2quares,
turning them into difficult terrain.

Mo check iz needed to notice the waste.

DC 2Z3: The character identifies the sguares of alchemical
waste.

add a =kil

Action: standard

Initiative: The trap does not roll initiative
Range: Setrange

Target: Creature on the waste

Attack: +7 vz Reflex

Hit: The creature fallz prone. If the creature was standing up i
from prone, itz turn ends immediatehy.

Miss: et miss
Effect: Set effect

Acrobatics DC 15: With a successful check and a move
action, a character can move into a square of alchemical
waste without rizk of faling az long as the creature does not
mave further. If the check failz or the character moves more
than one =guare, the waste attacks.

add a countermeasure

-

o) [

If you want to quickly adjust a trap’s difficulty, you can use the Level + / - buttons at the top right of the
screen.

SKILL CHALLENGES

Libraries can hold predefined skill challenges. To add a skill challenge, select a library. Turn to the Skill
Challenges page and select Add from the toolbar. You can now enter the information for the skill
challenge.
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Skill Challenge Builder - &5 |

Mame: Unnamed Skill Challenge

 Overview || Skills | Victory / Defeat Details | Notes |
Complexty # Length Difficulty oc
Complexdty: |1 s Standard Skill DCs
Length: 4 successes before 3 failures Easy DC 8
Moderate DC12
Level Hard DC 15
Level: 1 =
P 100 XP
Party Progress
Successes: 0
Failures: 0
Feset

| oK || Cancel

L.

The level and experience sections on the first page will be greyed out; when the challenge is added to
a plot point or encounter the challenge'’s level will be set and this information will be visible.
MAGIC ITEMS

Libraries can contain magic items, which are used in treasure parcels. To add a new item, select a library.
Turn to the Magic Items tab and select Add from the toolbar.
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.
Magic Item Builder | s

Magic Itermn Options -

Cloak of the Walking Wounded ltem Slot (neck)

here to edit this top section)

Thin red veins form across the fabric of this handsome
cloak when its healing properties are evoked.

Level 4

240 gp

edit | remove | move down

+1 Fortitude, Reflex, and Will
edit | remove | move up | move down

If you use your second wind while bloodied, you can
expend two healing surges instead of one (gaining hit
points from both}.

edit | remove | move up

add a new section

MAP TILES

To add a new map tile, select a library. Turn to the Map Tiles tab and select Add from the toolbar.
You can now enter the tile's dimensions, set the tile category (plain, doorway, stairway, feature or special
- see the section on autobuilding maps for details) and, if appropriate, any keywords that you might

use to describe the tile's contents.

You can press Browse to select an image file to be used for the tile, or set the colour to be used for
blank tiles.

When you press OK the tile will be added to the library and can then be used to build maps.
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Tile

Width: |4 =
Height: |4 }-:-; ‘
Category: | Feature -

Keywords: fountain

: Browse Paste Clear Set Colour | Gridlines

ADDING MULTIPLE TILES

If you have a folder containing a number of image files to be used as tiles, you can add them all in one
go by selecting the Add Folder option. Select the folder containing your tile images, and a tile will be
added to the library for every image file in that folder (supported formats are BMP, JPEG, GIF, PNG and
TGA). The system will attempt to determine the tile dimensions automatically, but it's a good idea to go
through the list of tiles to check this and make corrections as needed.

When you load a folder in this way, all the tiles will be labelled with the ‘Special’ category by default.

The map autobuilder does not use tiles which are in this category, so if you want these tiles to show up
in the autobuilder you will need to go through and change the category of your new tiles.

TERRAIN POWERS

Libraries can contain terrain powers, which are used in encounters. To add a new power, select a library.
Turn to the Terrain Powers tab and select Add from the toolbar.
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Terrain Power “

MName: |B|E|zier |

Type: |SngIeU5& ] |

Action: |Star1dard ~ |

General | Check I Attack

Flavour Text: | The brazier can be pushed over

Reguirement:

OK || Cancel

ARTIFACTS

Libraries can contain artifacts, which are used in treasure parcels. To add a new artifact, select a library.
Turn to the Artifacts tab and select Add from the toolbar.

Artifact Builder H

* File =

New Artif eroic tier ~

click to set description
click to set details
add a sectien

click to et goals

click to =&t roleplaying tips.

Starting score &
User gains a level edit | remove 1d10
add a concordance rule

click to =&t a guote for this concerdance level

click to set cencordance detailz
add a section W
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IMPORT / EXPORT

You can import and export any item in any library. Note that if you have created creatures using the
WOTC Adventure Tools suite you can import them into your Masterplan libraries.

e To export: Select the item you want to export, and select Export from the Tools menu on the
toolbar.

e To import: Select the library you want to import into, then select Import from the Add menu
on the toolbar.

DEMOGRAPHICS

You can get a quick overview of the items contained in a library by selecting Demographics from the
Tools menu in the toolbar. This feature is available for Creatures, Traps and Magic ltems.

Library Breakdown ﬁ
By Level | By Role By Status

83 113 180 784 203 186 206 203 160 776 143 160 113 ME 95 86 &1 V3 63 58 B3 B0 56 B0 42 47 23 023 24 W & 3 03 2 2

12 3 4 &5 B 7 8 9 10 M 12 13 14 185 16 17 18 19 20 X 22 23 24 X% XX 27 X 29 W N ;2 o33 oM K/
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PASSWORD PROTECTION ‘

If you are concerned about other people viewing your plot, you can give your project a password. To
do this, select Password Protection from the Project menu.

-
Set Password u
Enter password: |
Retype password:
Passwaord hint:
Remove Password [ QK ] [ Cancel

When a password is set, it must be entered whenever the project is opened.

-
Enter Password u

This project is password-protected.

-

Password: =

Hirt | oK || Ccanel
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CUSTOMISING MASTERPLAN ‘

STYLE SHEETS
You can create custom style sheets for Masterplan to customize the look of the application.
e Export any element to HTML and copy the contents of the <STYLE> section.
e Create three files containing this copied text in the Masterplan folder:
o Style.Small.css
o StyleMedium.css
o Stylelarge.css.

Masterplan will now use these style sheets for text in the application and on the Player View.

ADD-INS
You can extend Masterplan by writing add-ins for it using any supported .NET language.
e In Visual Studio, create a new class library project.
e Add a reference to the Masterplan application.
e Create a new class which implements the Masterplan.Extensibility.lIAddIn interface.
Full APl documentation is provided in the Masterplan.chm file.

When your DLL is added to the Masterplan\AddIins folder (which you may need to create), the add-in
will be loaded into the program the next time it runs.
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PORTABILITY |

Masterplan is fully portable; if you move your Masterplan folder onto a USB stick you can run the
application from any device that has .NET 4.8 installed.

In addition, each Masterplan project file contains all the necessary library items it requires (creatures,
map tiles, etc) so you can even open your project with a copy of Masterplan that has no libraries installed.
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